« CT-1000 リベンジ!ならず。。。(-_-;) | トップページ | CT-1000 レベンジ! に向かって? »

2008年10月26日 (日)

CT-1000 リベンジ!ならず。。。(-_-;) ②

Ct01 修理歴が発見されました?

メカ装着後、テープが走行するも音が再生されません。ドルビーのランプも点灯せず。

調査しているうちにシャットダウン。逝ってしまった。。。(・・?

トランスがかなり発熱して電源供給エンドです。Ct03

2台を並べました。

トランスがちょっと違います。形式ではなくて。。

発熱の形跡が・・・

Ct02 なんだか香ばしい色?

原因はなんだろう?逆から読むと。。うろだんなさん (^^ゞ

負荷を接続したままですが、テスターで抵抗を測るにも相違はありませんでした。

Ct07 こちらは、もうひとつの機体。

トランスは好い顔してます?涼しそう?

電源投入時、テープは走行していました。

が、電子回路は生きていなかった模様(ドルビーランプなど不点灯)。

電子回路に供給する電源に過大な負荷電流が流れて逝ったのか?

走行系は巨大なソレノイドがあります。その辺で逝ってしまったのか?(過去にもトランスを交換している)

いずれにしろ、生きてるトランスを移植するまえに。。はじめの状態に戻してみる必要がありますね。

きちゃないメカニズム、そのまま乗せ換えてどうか?

トランスを外して、負荷接続部分の抵抗は大丈夫か?

色々調べてみないと・・・・ CT-1000 どうやら小生とは相性が良くない模様です (^_^;)。。。

自信ないなぁ~ 今回も・・

|

« CT-1000 リベンジ!ならず。。。(-_-;) | トップページ | CT-1000 レベンジ! に向かって? »

コメント

今晩はCT-1000の修理ご苦労様です 色々と参考になります。 CT-1000の録音感度ですが、なんと素晴らしい感度なんでしょうか! もはやフラットシステムやオートブルは、意味の無い存在となってしまいました。再生音ですがT-1100Sは普通っぽいおとですが、CT-1000ミューズ仕様は、力強く、レンジが広い! 録音については新型高級コンデンサ、トランジスタC711、フイルムコンデンサ、セラミック、半固定VR その他全部全て交換が必要だと思います。完全オーバーホールです。お金はたいして掛からないと思いますしかし、時間が掛かります。病み付き状態です オロナミンCでも飲んで頑張りますか!

投稿: CT-920 | 2008年10月27日 (月) 23時02分

CT-920 さん
凄そう!CT-1000改?
只今、こちら↓
http://bbs6.as.wakwak.ne.jp/bbs.cgi?id=120151
でデッキの話題が..(^^)
是非とも!!!こちらに画像でもアップしておくんなまし!

投稿: ぷらっし~@ | 2008年10月28日 (火) 12時31分

高速事業部に投稿しました ピンボケですが、実物はきれいな機体です 他の修理が入り組んでますので、中身は近いうち公開しますよ!

投稿: CT-920 | 2008年10月28日 (火) 21時31分

観ましたよ!(^^)
新品みたいな予感!?
なんか、パイオニアブランドが多いような??(^^ゞ
あの頃のパイオニアは素晴らしかったですね。

投稿: ぷらっし~@ | 2008年10月28日 (火) 21時36分

コメントを書く



(ウェブ上には掲載しません)


コメントは記事投稿者が公開するまで表示されません。



« CT-1000 リベンジ!ならず。。。(-_-;) | トップページ | CT-1000 レベンジ! に向かって? »